<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="standout" content="https://kywnewsradio.radio.comarticles/cnn/raw-ground-beef-recalled-in-nine-states" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Raw ground beef recalled in nine states for possible plastic contamination",
            "name": "Raw ground beef recalled in nine states",
            "description": "By Madeline Holcombe, CNN(CNN) -- A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said.The beef is being recalled due to possible contamination with thin pliable plastic, the US Department of Agriculture\u0027s Food Safety and Inspection Service announced Friday.Two customers complained of finding the foreign matter in the beef, sparking the recall.One-pound vacuum-packed packages containing lot code \u00220060,\u0022 case code \u002211402\u0022 and a use or freeze by date of \u002201/31/2020\u0022 on the product label are subject to the recall, the department said.The products were produced Jan. 6 and shipped to retail locations in Illinois, Indiana, Kentucky, Michigan, New Jersey, New York, Ohio, Pennsylvania and Wisconsin, FSIS said.There have been no confirmed reports of illness or adverse reactions.The-CNN-Wire™ \u0026 © 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.",
            "author": {
                "@type": "Person",
                "@id": "https://kywnewsradio.radio.com/syndicated-authors/cnn",
                "name": "CNN",
                "url": "https://kywnewsradio.radio.com/syndicated-authors/cnn",
                "sameAs": "http://facebook.com"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2020-01-26T09:20:24-05:00",
            "dateModified": "2020-01-26T11:01:45-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://images.radio.com/kywam/recalled-beef.JPG",
                "width": "640",
                "height": "508"
            },
            "mainEntityOfPage": "https://kywnewsradio.radio.com/articles/cnn/raw-ground-beef-recalled-in-nine-states"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_market" content="philadelphia" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="NAME" content="NOINDEX, NOFOLLOW"/><meta name="branch:deeplink:station_id" content="533" />
<meta name="branch:deeplink:station_name" content="KYW" />
<meta name="branch:deeplink:freq_site_genre" content="newstalk" />
<meta name="branch:deeplink:freq_site_category" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://images.radio.com/kywam/general/KYW_1400x617_a.png" />
<meta name="description" content="A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said. Read more here." />
<link rel="image_src" href="https://images.radio.com/kywam/recalled-beef.JPG" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://kywnewsradio.radio.com/articles/cnn/raw-ground-beef-recalled-in-nine-states" />
<link rel="shortlink" href="https://kywnewsradio.radio.com/node/214119" />
<meta property="og:site_name" content="KYW" />
<meta property="og:title" content="Raw ground beef recalled in nine states for possible plastic contamination" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kywnewsradio.radio.com/articles/cnn/raw-ground-beef-recalled-in-nine-states" />
<meta property="og:description" content="A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said. Read more here." />
<meta property="og:updated_time" content="2020-01-26T11:01:45-0500" />
<meta property="og:image" content="https://images.radio.com/kywam/styles/hero_tall__1170x515/s3/recalled-beef.JPG" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Raw ground beef recalled in nine states for possible plastic contamination" />
<meta name="twitter:site" content="@KYWNewsradio" />
<meta name="twitter:title" content="Raw ground beef recalled in nine states for possible plastic" />
<meta name="twitter:description" content="A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said. Read more here." />
<meta name="twitter:image" content="https://images.radio.com/kywam/recalled-beef.JPG" />
<meta property="article:author" content="https://facebook.com" />
<meta property="article:published_time" content="2020-01-26T09:20:24-0500" />
<meta property="article:author:name" content="CNN" />
<meta name="cXenseParse:author" content="https://kywnewsradio.radio.com/CNN" />
<meta name="cXenseParse:recs:category" content="CNN/National News/recall/Ground beef/contamination/U.S. Department of Agriculture/Food Safety and Inspection Service" />
<link rel="shortcut icon" href="https://images.radio.com/kywam/KYW_16x15.ico" type="image/vnd.microsoft.icon" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="KYW-AM" />
<meta name="nmc:pid" content="articles_cnn_raw-ground-beef-recalled-in-nine-states" />
<meta name="nmc:market" content="philadelphia" />
<meta name="nmc:station" content="kywam" />
<meta name="nmc:genre" content="newstalk" />
<meta name="nmc:cat" content="spoken word" />
<meta name="nmc:tag" content="recall/Ground beef/contamination/U.S. Department of Agriculture/Food Safety and Inspection Service" />
<meta name="nmc:author" content="CNN" />
<link rel="apple-touch-icon" href="https://images.radio.com/kywam/KYWAM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://images.radio.com/kywam/KYWAM_152x152_WebClip.png" sizes="152x152" />
  <title>Raw ground beef recalled in nine states | KYW</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://kywnewsradio.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://kywnewsradio.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://images.radio.com/kywam/advagg_css_prd/css__dHZOAKA6btSChMb8gDqCGu91ZfAcXhUn8Mjj6k4Sy1o__15i6kDXicn9Zq63T1zcvFK7uhlmsoGhm2aUymxkf8A0__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://images.radio.com/kywam/advagg_css_prd/css__b3o4CeDihqKJ39WElb2DJ0LC1TeV5zMZg144wAdIRcc__t0vnTJ_8EKA2QqRKy4y3Z6O4pKKN2JEdwu0d0Jqeoy4__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.css" media="all" />
  <script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js" defer="defer"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__jpprJ3g7ZaJVGxf5dJX71IMxBfKowrwucu-mGW_veRo__Muzf1q1uk9xEShvm-GbKpmlM6te6U4SOsNBn_wyCn6Q__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", "dfp-ad-takeover_skin_1800x1400__696711777")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_2147281143")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1698666751")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1489289034")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__701863652")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__218881801")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1409920191")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [300, 100], "dfp-ad-poll_bar_300x100__506605871")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1029898607")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/PHI.NEWSTALK.KYWAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1089515607")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__x6CukvSzpQEtAfnJ26cDf3jUzYfW1mZM3vH9yKf4uXY__jIdqbYsBBr4wU5wh2a31K9EwAH_nWPoxI8got9pX0DQ__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "philadelphia");
  googletag.pubads().setTargeting("station", "kywam");
  googletag.pubads().setTargeting("genre", "newstalk");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["cnn","article","national-news","articles"]);
  googletag.pubads().setTargeting("author", "cnn");
  googletag.pubads().setTargeting("blog", "cnn");
  googletag.pubads().setTargeting("pid", "articles_cnn_raw-ground-beef-recalled-in");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__MWgqvZ_-9pTkvKYJ49e-l1O0Y7CE9i7qCxChWEV8qdc__UxFSTTa-ZRcIZCGqVchDyp8P521mWgzLB17-pVtNGmA__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-112344141-23", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__tZaPWNsxV0YnLWLQ14MCclXF0_atjBOGD8nknubNfFA__ApIiAHjpeYw0SceEPUOEMBs-jNmTwj5mFIiipgxXwgk__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__hjlGmf5Pvi-RdRGZ4pZyx_hp_xkRS_uUGkUGcelw8is__TjAmxcGoXK5E5AriMBabE6bx9WrFVlkgnGhMn_C28Ig__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-214119 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1341189178" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__696711777" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__696711777',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__696711777',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://www.radio.com/kywnewsradio/listen"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/about-us/3-things-know-kyw-newsradios-daily-newsletter" class="link--parent menu__link">Get Our Newsletter</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/KYWRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/KYWNewsradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/kywnewsradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UC2TpZ3cykXr16D5We93azXA" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://images.radio.com/kywam/styles/nts_logo_120x70/s3/general/KYW_1400x617_a_1.png" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/audio-channel/all" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">Local News</a></li>
<li class="leaf menu__item--shortcut"><a href="https://kywnewsradio.radio.com/traffic" class="menu__link--shortcut">Traffic</a></li>
<li class="leaf menu__item--shortcut"><a href="https://kywnewsradio.radio.com/schoolclosings" class="menu__link--shortcut">School Closings</a></li>
<li class="last leaf menu__item--shortcut"><a href="https://kywnewsradio.radio.com/weather" class="menu__link--shortcut">Weather</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About Us</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/kyw-news-staff" class="menu__link--child--primary  " data-menu-link="">News Staff</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/kyw-traffic-staff" class="menu__link--child--primary  " data-menu-link="">Traffic Staff</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about-us/history-kyw-newsradio" class="menu__link--child--primary  " data-menu-link="">The History Of KYW Newsradio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about-us/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about-us/3-things-know-kyw-newsradios-daily-newsletter" class="menu__link--child--primary  " data-menu-link="">Get Our Newsletter</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kywnewsradio.radio.com/jingle" class="menu__link--child--primary  " data-menu-link="">The KYW Newsradio Jingle </a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Shows</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/kyw-reporters-roundup" class="menu__link--child--primary  " data-menu-link="">Reporters&#039; Roundup</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/flashpoint" class="menu__link--child--primary  " data-menu-link="">Flashpoint</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1-1-matt-leon" class="menu__link--child--primary  " data-menu-link="">1-On-1 With Matt Leon</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cbs-evening-news" class="menu__link--child--primary  " data-menu-link="">The CBS Evening News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cbs-60-minutes" class="menu__link--child--primary  " data-menu-link="">60 Minutes</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/cbs-face-nation" class="menu__link--child--primary  " data-menu-link="">Face the Nation</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/audio-channel/on-demand" class="menu__link--child--primary  " data-menu-link="">Audio on Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/all" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/national-news" class="menu__link--child--primary  " data-menu-link="">National</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/world-news" class="menu__link--child--primary  " data-menu-link="">World</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/health" class="menu__link--child--primary  " data-menu-link="">Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/business" class="menu__link--child--primary  " data-menu-link="">Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/entertainment" class="menu__link--child--primary  " data-menu-link="">Entertainment</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Special Features</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/stonewall-50" class="menu__link--child--primary  " data-menu-link="">Stonewall: 50 Years Later</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/d-day-75-years-later" class="menu__link--child--primary  " data-menu-link="">D-Day: 75 Years Later</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/positively-philadelphia" class="menu__link--child--primary  " data-menu-link="">Positively Philadelphia </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/inside-law" class="menu__link--child--primary  " data-menu-link="">Inside the Law</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://kywnewsradio.radio.com/categories/gamechangers" class="menu__link--child--primary  " data-menu-link="">Gamechangers 2019</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/wednesdays-child" class="menu__link--child--primary  " data-menu-link="">Wednesday&#039;s Child </a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/whats-cooking-1060" class="menu__link--child--primary  " data-menu-link="">What&#039;s Cooking</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/schoolclosings" class="menu__link--primary  " data-menu-link="">School Closings</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/sports" class="menu__link--primary has-children " data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/sports" class="menu__link--child--primary  " data-menu-link="">Sports News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/stats/nba/scoreboard" class="menu__link--child--primary  " data-menu-link="">NBA Scoreboard</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/stats/nba/standings" class="menu__link--child--primary  " data-menu-link="">NBA Standings</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Galleries</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://kywnewsradio.radio.com/kyw-newstudies-2019-application-page#//" class="menu__link--primary  " data-menu-link="">Newstudies</a></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_1934616813" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1698666751" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1698666751");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('https://www.radio.com/kywnewsradio/listen','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-kyw-newsradio-1060"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-kyw-newsradio-1060"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/philly-basketball-fan-trusts-his-process-to-complete-a-buzzer-beating-quest">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/philly-basketball-fan-trusts-his-process-to-complete-a-buzzer-beating-quest">Philly basketball fan trusts his process to complete a buzzer-beating quest</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 27, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/lower-merion-high-school-community-feels-the-loss-of-kobe-bryant">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/lower-merion-high-school-community-feels-the-loss-of-kobe-bryant">Lower Merion High School community feels the loss of Kobe Bryant</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/this-boy-in-my-high-school-will-be-famous-one-day-a-lower-marion-classmate">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/this-boy-in-my-high-school-will-be-famous-one-day-a-lower-marion-classmate">"This boy in my high school will be famous one day," a Lower Marion classmate recalls.</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/dogs-rescued-from-puerto-rico-are-getting-their-forever-homes-with-the-help-of">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/dogs-rescued-from-puerto-rico-are-getting-their-forever-homes-with-the-help-of">Dogs rescued from Puerto Rico are getting their forever homes with the help of the Brandywine Valley SPCA</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/kobe-bryant-never-lost-touch-with-his-roots-here-in-philadelphia-kyws-ed-benkin">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/kobe-bryant-never-lost-touch-with-his-roots-here-in-philadelphia-kyws-ed-benkin">"Kobe Bryant never lost touch with his roots here in Philadelphia," KYW's Ed Benkin says.</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/philadelphia-woman-camps-out-for-days-to-bring-awareness-to-the-citys-growing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/philadelphia-woman-camps-out-for-days-to-bring-awareness-to-the-citys-growing">Philadelphia woman camps out for days to bring awareness to the city's growing homicide rate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/south-philadelphia-bar-bringing-vip-for-puppy-bowl-watch-party">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/south-philadelphia-bar-bringing-vip-for-puppy-bowl-watch-party">South Philadelphia bar bringing VIP for Puppy Bowl watch party</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/with-dozens-of-safe-driving-apps-not-all-are-created-equal">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/with-dozens-of-safe-driving-apps-not-all-are-created-equal">With dozens of "safe-driving" apps, not all are created equal</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/steam-lab-opens-in-north-philadelphia-for-students-to-learn-and-play">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/steam-lab-opens-in-north-philadelphia-for-students-to-learn-and-play">STEAM lab opens in North Philadelphia for students to learn and play</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/popular-jersey-shore-route-closing-for-next-six-months-for-emergency-roadwork">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/popular-jersey-shore-route-closing-for-next-six-months-for-emergency-roadwork">Popular Jersey Shore route closing for next six months for emergency roadwork</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-afternoon-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-midday-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-midday-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Midday Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-morning-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-morning-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Morning Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/new-wonderspaces-brings-immersive-art-experience-to-fashion-district">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_AtYourLeisure.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/new-wonderspaces-brings-immersive-art-experience-to-fashion-district">New Wonderspaces brings immersive art experience to Fashion District</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/flashpoint-hair-identity-truancy-or-asbestos-and-a-compassionate-food-truck">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_FlashPoint.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/flashpoint-hair-identity-truancy-or-asbestos-and-a-compassionate-food-truck">Flashpoint: Hair & identity, truancy or asbestos and a compassionate food truck</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-afternoon-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-midday-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-midday-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Midday Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-morning-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-morning-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Morning Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-friday-jan-24-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-friday-jan-24-2020-afternoon-edition">The KYW Newsradio All-Local - Friday, Jan. 24, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 24, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/what-is-a-laborist">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/TrinityHealth_775x425_HealthConnections.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/what-is-a-laborist">What is a "laborist"?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 24, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 855-KYW-NEWS (599-6397)</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1482482900" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1489289034" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1489289034");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
          <div id="messages">
        
      </div>
        <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-6c8871fa8a5dea3f12062e6c32b1be7a">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_689744272" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__701863652" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__701863652");
    });
  </script>
  </div>
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1738935945" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__218881801" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__218881801");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Latest</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">Video</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Trending</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list"><div class="view view-nts-quicktabs-focused-content view-id-nts_quicktabs_focused_content view-display-id-nts_quicktabs_simple_list_focused_content_block view-dom-id-317b78744ae83efb9329b607ed2019e2">
        
  
  
      <div class="view-content">
              
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/radiocom/alicia-keys-honors-kobe-bryant-at-the-2020-grammy-awards">Alicia Keys Honors Kobe Bryant at the 2020 GRAMMY Awards</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/news/philly-hoops-fan-gets-on-the-jumbotron-for-30-games-in-a-row">Philly basketball fan trusts his process to complete a buzzer-beating quest</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/ap-news/lady-gaga-beyonc-lil-nas-x-win-early-grammy-awards">Lady Gaga, Beyoncé, Lil Nas X win early Grammy Awards</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/news/brandywine-valley-spca-rescuing-dogs-from-puerto-rico">Brandywine Valley SPCA rescuing dogs from earthquake-devastated Puerto Rico</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/ap-news/defense-resumes-in-key-impeachment-week-dems-seek-witnesses-0">Defense resumes in key impeachment week; Democrats seek witnesses</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/radiocom/kobe-bryant-helicopter-crash-athletes-celebs-respond">World Reacts to Kobe Bryant&#039;s Tragic Death</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/radiocom/kobe-bryant-dies-in-helicopter-crash">GRAMMYs Honor Kobe Bryant, 13-Year-Old Daughter After Tragic Crash: Follow Latest Updates Live</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/news/nonprofit-stages-campout-to-fight-for-murder-victim-families">Philly nonprofit stages campout to bring attention to unsolved murder cases</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/news/kobe-bryant-among-9-killed-in-california-helicopter-crash">Philly native Kobe Bryant, daughter among 9 killed in California helicopter crash</a></span></li>
        
    <li class="list-item"><span class="field-content"><a href="https://kywnewsradio.radio.com/articles/news/puppy-bowl-xvi-player-from-philly-headlines-shelter-benefit">Philly Puppy Bowl XVI pooch to headline benefit for animal shelter</a></span></li>
      </div>
  
  
  
  
  
  
</div></ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://kywnewsradio.radio.com/articles/zoo-welcomes-first-baby-sloth-bear-in-more-than-20-years" class="list-item-link">Philadelphia Zoo welcomes first baby sloth bear in more than 20 years</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://kywnewsradio.radio.com/articles/news/krasner-reacts-to-rising-number-of-shootings-in-2019" class="list-item-link">Krasner reacts to rising number of shootings and homicides in 2019, talks new approaches</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://kywnewsradio.radio.com/articles/news/haverford-preteen-appearing-on-food-network-show" class="list-item-link">Self-taught baker from Haverford to appear on Food Network baking show</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://kywnewsradio.radio.com/articles/news/christmas-wish-comes-true-for-nj-6th-grader" class="list-item-link">Christmas wish comes true for NJ 6th grader with surprise homecoming</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://kywnewsradio.radio.com/articles/news/76er-harris-salutes-black-male-teachers-at-n-philly-school" class="list-item-link">Black male teachers get an assist from Sixer Tobias Harris at N. Philly school</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://kywnewsradio.radio.com/articles/news/nj-home-goes-griswold-to-give-kids-in-need-happy-christmas" class="list-item-link">New Jersey home goes Griswold to give kids in need the hap-hap-happiest Christmas</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://kywnewsradio.radio.com/articles/news/cadets-run-army-navy-game-ball-from-west-point-to-philly" class="list-item-link">Cadets continue tradition of running Army-Navy game ball 160 miles from West Point to South Philly</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://kywnewsradio.radio.com/articles/news/philly-students-rally-again-against-climate-change" class="list-item-link">‘I can’t just wallow in terror’: Students rally again against climate change</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://kywnewsradio.radio.com/articles/news/robots-show-high-tech-career-path-to-camden-students" class="list-item-link">Robots, drones, high-tech games show STEM career path to Camden students</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://kywnewsradio.radio.com/articles/news/15th-street-bridge-closes-for-1-year" class="list-item-link">With closure of 15th Street bridge, traffic is already piling up</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list"><div class="block-block-6 block block-block">
	
	
	
	<div class="content">
		<p><a class="twitter-timeline" data-chrome="noheader,nofooter" data-link-color="#003668" data-height="900" href="https://twitter.com/KYWNewsradio">Tweets by KYW News Radio</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>	</div>
</div>
</ul></div></div>  </ul>
</div>
<article class="sidebar__item block block-views">
  <div class="content">
    <div class="node-listing-widget__content">
              <h2>Upcoming Events</h2>
            <div class="node-listing-widget__inner">
        <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-a0bdb77cc24670da58635f53a6f1a911">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
  <div class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image">
          <div class="item__has-audio"><i class="fa fa-play"></i></div>
          <a href="https://kywnewsradio.radio.com/events/gamechangers-honoree-awards-ceremony-0"><img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWGameChangers2020_775x425_1.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
          <span class="item__title"><a href="https://kywnewsradio.radio.com/events/gamechangers-honoree-awards-ceremony-0">GameChangers Honoree Awards Ceremony</a></span>
          <div class="item__body"></div>
          <div class="item__meta">
            <span class="item__timestamp">February 27, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>      </div>
    </div>
  </div>
</article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_206733109" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1409920191" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1409920191");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-bda3b96944c1b17f267ebc6fe72c814b">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://kywnewsradio.radio.com/shows/kyw-newsradio-weekend-news-0"><img typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_air_now_thumbnail_75x75/s3/IMG_5135.JPG" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/kyw-newsradio-weekend-news-0">KYW Newsradio Weekend News</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-01-26T20:00:00-05:00">8:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-01-27T00:00:00-05:00">12:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://www.radio.com/kywnewsradio/listen','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-poll-bar-300x100-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-poll_bar_300x100_-wrapper_133750077" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__506605871" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__506605871");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-block">
  <div class="content">
    <div class="node-listing-widget__content">
              <h2>KYW Traffic</h2>
            <div class="node-listing-widget__inner">
        <p><iframe src="https://embed.waze.com/iframe?zoom=13&amp;lat=39.952584&amp;lon=-75.165222&amp;ct=livemap&amp;pname=Entercom_kywnewsradio" width="100%" height="850" allowfullscreen="1"></iframe></p>      </div>
    </div>
  </div>
</article>
<div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1809826996" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1029898607" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1029898607");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-afternoon-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-midday-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-midday-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Midday Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-morning-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-sunday-jan-26-2020-morning-edition">The KYW Newsradio All-Local - Sunday, Jan. 26, 2020 (Morning Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/new-wonderspaces-brings-immersive-art-experience-to-fashion-district">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_AtYourLeisure.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/new-wonderspaces-brings-immersive-art-experience-to-fashion-district">New Wonderspaces brings immersive art experience to Fashion District</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/flashpoint-hair-identity-truancy-or-asbestos-and-a-compassionate-food-truck">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_FlashPoint.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/flashpoint-hair-identity-truancy-or-asbestos-and-a-compassionate-food-truck">Flashpoint: Hair & identity, truancy or asbestos and a compassionate food truck</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 26, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-afternoon-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-midday-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-midday-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Midday Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-morning-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-saturday-jan-25-2020-morning-edition">The KYW Newsradio All-Local - Saturday, Jan. 25, 2020 (Morning Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-friday-jan-24-2020-afternoon-edition">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYWAllLocal_Podcast_775x425.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/the-kyw-newsradio-all-local-friday-jan-24-2020-afternoon-edition">The KYW Newsradio All-Local - Friday, Jan. 24, 2020 (Afternoon Edition)</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 24, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://kywnewsradio.radio.com/media/audio-channel/what-is-a-laborist">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/TrinityHealth_775x425_HealthConnections.jpg" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://kywnewsradio.radio.com/media/audio-channel/what-is-a-laborist">What is a "laborist"?</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 24, 2020</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/philly-basketball-fan-trusts-his-process-to-complete-a-buzzer-beating-quest">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/philly-basketball-fan-trusts-his-process-to-complete-a-buzzer-beating-quest">Philly basketball fan trusts his process to complete a buzzer-beating quest</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 27, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/lower-merion-high-school-community-feels-the-loss-of-kobe-bryant">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/lower-merion-high-school-community-feels-the-loss-of-kobe-bryant">Lower Merion High School community feels the loss of Kobe Bryant</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/this-boy-in-my-high-school-will-be-famous-one-day-a-lower-marion-classmate">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/this-boy-in-my-high-school-will-be-famous-one-day-a-lower-marion-classmate">"This boy in my high school will be famous one day," a Lower Marion classmate recalls.</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/dogs-rescued-from-puerto-rico-are-getting-their-forever-homes-with-the-help-of">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/dogs-rescued-from-puerto-rico-are-getting-their-forever-homes-with-the-help-of">Dogs rescued from Puerto Rico are getting their forever homes with the help of the Brandywine Valley SPCA</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/kobe-bryant-never-lost-touch-with-his-roots-here-in-philadelphia-kyws-ed-benkin">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/kobe-bryant-never-lost-touch-with-his-roots-here-in-philadelphia-kyws-ed-benkin">"Kobe Bryant never lost touch with his roots here in Philadelphia," KYW's Ed Benkin says.</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/philadelphia-woman-camps-out-for-days-to-bring-awareness-to-the-citys-growing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/philadelphia-woman-camps-out-for-days-to-bring-awareness-to-the-citys-growing">Philadelphia woman camps out for days to bring awareness to the city's growing homicide rate</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/south-philadelphia-bar-bringing-vip-for-puppy-bowl-watch-party">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/south-philadelphia-bar-bringing-vip-for-puppy-bowl-watch-party">South Philadelphia bar bringing VIP for Puppy Bowl watch party</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/with-dozens-of-safe-driving-apps-not-all-are-created-equal">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/with-dozens-of-safe-driving-apps-not-all-are-created-equal">With dozens of "safe-driving" apps, not all are created equal</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/steam-lab-opens-in-north-philadelphia-for-students-to-learn-and-play">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/steam-lab-opens-in-north-philadelphia-for-students-to-learn-and-play">STEAM lab opens in North Philadelphia for students to learn and play</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://kywnewsradio.radio.com/media/audio-channel/popular-jersey-shore-route-closing-for-next-six-months-for-emergency-roadwork">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/KYW_Podcast_775x425_OnDemand.jpg" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://kywnewsradio.radio.com/media/audio-channel/popular-jersey-shore-route-closing-for-next-six-months-for-emergency-roadwork">Popular Jersey Shore route closing for next six months for emergency roadwork</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              January 26, 2020            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div>                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-214119" class="node node node-article clearfix" about="/articles/cnn/raw-ground-beef-recalled-in-nine-states" typeof="sioc:Item foaf:Document">
    <div class="content">
              <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Raw ground beef recalled in nine states for possible plastic contamination</h1>
  </div>
                <div class="author">
                            <div class="author__image">
                    <div class="field field-name-field-teaser-image field-type-image field-label-hidden">
                        <div class="field-items">
                            <div class="field-item even">
                                <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/untitled%20%281%29_88.jpg" alt="" />                            </div>
                        </div>
                    </div>
                </div>
                        <div class="author__details">
                                    <a class="author__name" href="/syndicated-authors/cnn">CNN</a>
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        January 26, 2020 - 9:20 am                    </div>
                                            </div>
        </div>
                    
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://images.radio.com/kywam/styles/nts_image_cover_tall_775x425/s3/recalled-beef.JPG" alt="A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said." title="A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said." /><figcaption><p>U.S. Department of Agriculture</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                          <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/national-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">National News</a></div>
      </div>
</div>

                  <div id="ym_44000148" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000148" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>By Madeline Holcombe, CNN</em></p><p><em>(CNN)</em> -- A Chicago company is recalling about 2,020 pounds of raw ground beef that was shipped to nine states, federal health officials said.</p><p>The beef is being recalled due to possible contamination with thin pliable plastic, the <a href="https://www.fsis.usda.gov/wps/portal/fsis/topics/recalls-and-public-health-alerts/recall-case-archive/archive/2019/recall-003-2020-release" rel="nofollow">US Department of Agriculture's Food Safety and Inspection Service</a> announced Friday.</p><p>Two customers complained of finding the foreign matter in the beef, sparking the recall.</p><p>One-pound vacuum-packed packages containing lot code "0060," case code "11402" and a use or freeze by date of "01/31/2020" on the product label are subject to the recall, the department said.</p><p>The products were produced Jan. 6 and shipped to retail locations in Illinois, Indiana, Kentucky, Michigan, New Jersey, New York, Ohio, Pennsylvania and Wisconsin, FSIS said.</p><p>There have been no confirmed reports of illness or adverse reactions.</p><p><em>The-CNN-Wire™ &amp; © 2020 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</em></p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/recall" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">recall</a></div>
          <div class="tag odd"><a href="/tag/ground-beef" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ground beef</a></div>
          <div class="tag even"><a href="/tag/contamination" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">contamination</a></div>
          <div class="tag odd"><a href="/tag/us-department-of-agriculture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">U.S. Department of Agriculture</a></div>
          <div class="tag even"><a href="/tag/food-safety-and-inspection-service" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food Safety and Inspection Service</a></div>
      </div>
</div>

          </div>
</article>
</div>

                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_930991087" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1089515607" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1089515607");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://images.radio.com/kywam/styles/nts_logo_120x70/s3/general/KYW_1400x617_a_1.png" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/KYWRadio/" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://twitter.com/KYWNewsradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://www.instagram.com/kywnewsradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UC2TpZ3cykXr16D5We93azXA" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 855-KYW-NEWS (599-6397)        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/kyw-reporters-roundup" class="link--child menu__link">KYW Reporters Roundup</a></li>
<li class="leaf item--child menu__item"><a href="/shows/flashpoint" class="link--child menu__link">Flashpoint</a></li>
<li class="leaf item--child menu__item"><a href="/shows/cbs-evening-news" class="link--child menu__link">The CBS Evening News</a></li>
<li class="leaf item--child menu__item"><a href="/shows/cbs-60-minutes" class="link--child menu__link">CBS 60 Minutes</a></li>
<li class="leaf item--child menu__item"><a href="/shows/cbs-face-nation" class="link--child menu__link">CBS Face the Nation</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Complete Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Demand</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.radio.com/kywnewsradio/listen" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/all" class="link--child menu__link">Audio</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="/media/videos/all" class="link--child menu__link">Video</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/local-news" class="link--child menu__link">Local</a></li>
<li class="leaf item--child menu__item"><a href="/categories/national-news" class="link--child menu__link">National</a></li>
<li class="leaf item--child menu__item"><a href="/categories/politics" class="link--child menu__link">Politics</a></li>
<li class="leaf item--child menu__item"><a href="/categories/world-news" class="link--child menu__link">World</a></li>
<li class="leaf item--child menu__item"><a href="/categories/pennsylvania" class="link--child menu__link">Pennsylvania</a></li>
<li class="leaf item--child menu__item"><a href="/categories/new-jersey" class="link--child menu__link">New Jersey</a></li>
<li class="leaf item--child menu__item"><a href="/categories/education" class="link--child menu__link">Education</a></li>
<li class="leaf item--child menu__item"><a href="/categories/business" class="link--child menu__link">Business</a></li>
<li class="leaf item--child menu__item"><a href="/categories/health" class="link--child menu__link">Health</a></li>
<li class="leaf item--child menu__item"><a href="/categories/entertainment" class="link--child menu__link">Entertainment</a></li>
<li class="leaf item--child menu__item"><a href="/categories/strange" class="link--child menu__link">Strange</a></li>
<li class="collapsed item--child menu__item"><a href="https://kywnewsradio.radio.com/categories/sports" class="link--child menu__link">Sports</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/science-and-technology" class="link--child menu__link">Technology</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://entercom.com/markets/philadelphia" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/about-us/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="https://kywnewsradio.radio.com/about-us/kyw-newsletter#//" class="link--child menu__link">Get Our Newsletter</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">Listen FAQ</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://images.radio.com/kywam/styles/nts_logo_120x70/s3/general/KYW_1400x617_a_1.png" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/career_gateway" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://entercom.com/eeo/philadelphia-eeo-public-filings/" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-kyw-newsradio-1060" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://kywnewsradio.radio.com/profiles/frequency/themes/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-kyw-newsradio-1060" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://kywnewsradio.radio.com/profiles/frequency/themes/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2020 Entercom Communications Corp. All rights reserved.</p><p>Part of RADIO.COM News.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"256938888,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":6850,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/kywnewsradio.radio.com\/articles\/cnn\/raw-ground-beef-recalled-in-nine-states","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//kywnewsradio.radio.com/articles/cnn/raw-ground-beef-recalled-in-nine-states&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kywam/advagg_js_prd/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__1NEzkIEt6zZK0IZ7LmUSnZNbcrTdLhXxqsrZlAcAutI.js"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"256938888,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WZRNRG1EIBVBLF0RbSQ==","queueTime":0,"applicationTime":7,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
